NewsRestoration ProjectSoftwareTechnology

Voyage en France

Data General Desktop DG20

A recent day trip to France has returned (for restoration and preservation) and following items:

Data General MV2000DC Mk 1
Data General MV2000DC Mk 2
Data General Desktop Model 20

Along with: Circa 150 DG Floppy Disks Circa 150 DG Tapes for MV2000 inc Microcode for MV1000, MV1400 and MV2000 Various DG20 Spares (PCB's, Disks, Tape Drive and Expansion Chassis) Various MV2000 Spares (PCB's, Memory, Disks and Comms) Various Manuals for the DG20 and MV2000

Merci Patrick!

The DG/20 restoration can be followed here
The MV/2000DC Mk1 restoration can be followed here
The MV/2000DC Mk2 restoration can be followed here

4 thoughts on “Voyage en France

  1. Je suis heureux de savoir que les matériels sont arrivés à bon port.
    Et aussi ravi de la compétence et de la qualité du chauffeur qui a pris grand soin pour ce transport délicat…
    Un grand merci et longue vie à “DataGeneral.uk” ainsi qu’à Sean Kelly and Co.
    Patrick

  2. De 1985 à 1986 j’ai utilisé un MP 200 qui a été Upgradé en S20
    de 1986 à 1995 j’ai installé une petite dizaine de DG20 dans des magasins de Bricolage en France.
    çà me fait drôle de revoir ces machines qui étaient sacrément fiables malgré des conditions de fonctionnement peu évidentes ( poussiere et chaleur ) .
    Souvenirs …. 🙂

    1. Thanks for your comment Michel, perhaps my DG20 was one of them?
      You don’t have a spare PSU in a box somewhere do you? 🙂 / Merci pour ton commentaire Michel, peut-être que ma DG20 en faisait partie?
      Vous n’avez pas de bloc d’alimentation de rechange dans une boîte quelque part, n’est-ce pas? 🙂

      Michel Said: “From 1985 to 1986 I used an MP 200 which was Upgraded to S20 from 1986 to 1995 I installed a dozen DG20 in DIY stores in France.
      it makes me funny (happy?) to see these machines which were damn reliable despite not very obvious operating conditions (dust and heat).
      Memories …. “

    2. I have an DG MP/200 and am looking for schematics etc…
      Powersupply is tested OK, but no prompt comes up, serial channel remains dead.
      ( I am located in Switzerland )

Leave a Reply

Your email address will not be published. Required fields are marked *

This site uses Akismet to reduce spam. Learn how your comment data is processed.